Ports Collection support for your FreeBSD version has ended…

Share This:

Portsnap & udated ports tree then tried to install new package, error:

/!\ ERROR: /!\

Ports Collection support for your FreeBSD version has ended, and no ports are
guaranteed to build on this system. Please upgrade to a supported release.

No support will be provided if you silence this message by defining
ALLOW_UNSUPPORTED_SYSTEM.
Ooops!!! Ok, here is what i did:

[email protected]:/usr/ports/# uname -a
FreeBSD redes.myowndomain.com 10.2-RELEASE-p24 FreeBSD 10.2-RELEASE-p24 #0: Sat Oct 22 01:03:53 UTC 2016     [email protected]:/usr/obj/usr/src/sys/GENERIC  amd64
[email protected]:/usr/ports/# freebsd-version -k
10.2-RELEASE-p24
[email protected]:/usr/ports/# freebsd-version -u
10.2-RELEASE-p25
[email protected]:~ # freebsd-update upgrade -r 10.3-RELEASE
[email protected]:~ # freebsd-update install
[email protected]:~ # shutdown -r now
[email protected]:~ # freebsd-update install
[email protected]:~ # shutdown -r now
[email protected]:~ # uname -a
FreeBSD redes.myowndomain.com 10.3-RELEASE-p11 FreeBSD 10.3-RELEASE-p11 #0: Mon Oct 24 18:49:24 UTC 2016     [email protected]:/usr/obj/usr/src/sys/GENERIC  amd64
[email protected]:~ # freebsd-version -k
10.3-RELEASE-p11
[email protected]:~ # freebsd-version -u
10.3-RELEASE-p16

Done! system running, installed needed package.

Universidad del Caribe.
Cancún, Quintana Roo, México.

Google+ 

Leave a Reply

Your email address will not be published. Required fields are marked *